*** 信頼性データ解析(数値/グラフィック) ***

１．概要

信頼性は，固有のアイテムが「一定の条件下で所定の期間，要求機能

を満たすことができる能力」と定義されています。この能力を確率に

置き換えたものが信頼度で，その時間までに故障していない確率を意

味します。一方その時間までに故障した確率（故障率）は不信頼度と

いい，空気圧機器の信頼度は後者の故障率10%における時間（B10）で

定義されています。信頼性データ解析は，寿命試験データからこの時

間を求めることになります。信頼性解析には理論から導かれるいくつ

かの手法が考案されており，その代表的なものとして，以下の方法が

あります。

○メディアンランク回帰法

得られたデータから(不)信頼度・累積ハザード値などの推定値を求め，

仮定される分布（ワイブル分布，正規分布など）確率紙にその値をプ

ロットし，代表（回帰）される直線から母数のパラメータを推定する

方法です。数値解析と併用することで，時間あるいは信頼度の区間推

定も行うことができます。

○最尤法（数値解析）

最尤法は，仮定される分布において得られたデータを実現（固定）値，

母数パラメータを変数とし，実現値が同時に得られる確率が最も大き

くなる母数パラメータを尤度関数から求めることになりますが，一般

的な計算で求めることは困難で，数値理論に頼ることになります。試

料数により推定値に偏りがありますが，その補正値はメディアンラン

ク回帰法とよく一致します。

２．適用・用途

ライフテストデータからB10値（点推定・信頼区間）を推定する際に

用います。

３．分析手順

3.1 故障数が4個以上ある場合

1) STEP1（データファイルの作成）

メインアイテムから[データファイルの作成]，サブアイテムから[EXCEL

data format]を選択し，[一般解析]data formatで作成します。各列

に入力するデータアイテムは決められています。

第1水準：寿命データ(時間または動作回数)

入力範囲は0.1～10000に制限されますので最大値が(####.…)になる

よう，一定の係数（10n）により桁数を縮めます。

例)3150→（102 ）として31.5を入力

第2水準：故障（または良品打切り）個数(≧1)

その時点における故障（または良品打切り）個数を入力。

第三水準：故障区分

故障発生：1

良品打切：2

（データ入力例）

2) STEP2（ファイルの読込み）

メインアイテムから[信頼性データ解析]，サブアイテムから[信頼性

データ解析（数値／グラフィック）]を選択し，[GO]をクリックしま

す。[メニュー]操作よりデータファイルを読み込みます。データリス

トビューにデータが出力され，データの種類が表示されます。

3) STEP3（解析条件の設定）

分布の仮定と区間推定(両側/片側)を選択し，信頼係数とデータの係数

を入力します。

○分布の仮定

通常は分布の適用性が広いワイブル分布を仮定しますが，過去のデー

タなどから予め分布が分かっている場合はそれを選択します。

○区間推定

特に所要の値がない場合は，[片側]を選択し信頼係数は95%とします。

4) STEP4（結果の出力1）

[解析]ボタンをクリックすると，設定条件に応じた最尤法による数値

解析結果が，各リストビューに出力されます。

5) STEP5（結果の出力2）

メニュー操作から確率チャートプロットを呼び出します。信頼区間の

表示方法選択ウィンドウが表示されますので，所要の項目ボタンをク

リックし，[OK]をクリックします。母数の任意値による直線を，描画

することができます。任意の回帰直線を出力する場合は，[setting]を

クリックし，パラメータ入力ウィンドウから値(m,η,(γ=0に固定))

を設定します。

○信頼区間の表示

通常は時間（B10）を推定することになりますので，[FM法（時間）]を

選択します。

3.2 故障数が0～3個の場合

1) STEP1（ファイルの読み込み）

故障数が少ない（0～2個）場合は，データファイル読み込み時[宣言

値]で分析する旨のメッセージウィンドウが表示されます。[OK]をクリ

ックすると[試験規模・宣言値・危険率（β）の推定]ウィンドウに切

り替わります。

2) STEP2（推定条件の設定）

推定したい宣言値（B(#),μ）と推定アイテムを選択します。

3) STEP3（推定条件の入力）

条件リストビューの[Setting]をクリックすると，分析条件入力ウィン

ドウが表示されますので，各項目に所要の値を入力します。入力後[OK]

をクリックします。

○ワイブル形状パラメータと危険率（β）

ワイブル形状パラメータは過去の実験などから既知とし，危険率は通

常10%とします。

4) STEP（結果の出力）

条件に応じた推定値が出力されます。